ゆるふわめも

東京か京都にいます。

エラー解決:locale.Error: unsupported locale setting

エラー内容

ubuntu14.04にて pip installを行おうとして

locale.Error: unsupported locale setting

というエラーが出る。

解決法

export LC_ALL="en_US.UTF-8"
export LC_CTYPE="en_US.UTF-8"
sudo dpkg-reconfigure locales